6 comments found

  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • Referred between 1 and 9 users
Frankie911

Thanks friend! :D

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 100 and 1 000 dollars

Great !!!

Frankie911

Thanks :D

  • Exclusive Author
  • Community Superstar
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • South Africa
  • Has been a member for 2-3 years
  • Sold between 10 000 and 50 000 dollars
  • Referred between 1 and 9 users
+1 more

Haha, you have thought of everything in this one! And I love the background and color scheme. If I was a web designer I would use it everywhere :)

Frankie911

thank you very much for your comment, everyone should think like you hahaha :D

  • Author had a Free File of the Month
  • Microlancer Beta Tester
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 50 000 and 100 000 dollars
  • Bought between 10 and 49 items
  • Referred between 100 and 199 users

Wow amazing, Really good job

Frankie911

Thanks Friend! :D

  • Slovakia
  • Exclusive Author
  • Has been a member for 2-3 years
  • Sold between 1 and 100 dollars

Great Work! I love it :)

Frankie911

Thanks munka123 :D

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I’m getting an error saying ‘unknown data has been encountered reading layer “Pants/Left shoes/Right shoes/etc, etc” and will be discarded. Continue?’

I’m using Adobe Photoshop CS2 on a Mac. Any idea on how to fix this? I can’t customize any character now since I only get a background layer (no folders).

Frankie911

Use photoshop cs5

Default-user

Well, you should have listed that it requires CS5 on this page then. Now it reads: ‘Minimum Adobe CS Version CS’ (see rightside of this page). Photoshop CS5 will cost over $1000, so that’s not really an option if my CS2 still works fine. Can you provide a version of your .psd that works on CS2?

Frankie911

I tested with a version less than photoshop cs5 (photoshop cs3) and it works perfect

Default-user

Dear Frankie911, thanks for your help. I stated that I’m using CS2 and that your page listed ‘CS’ as a minimum requirement (I see that you have changed it to CS5 today, which I applaud). The fact that it works on CS3 is not really any help to me. Is it not possible to save your file as a ‘compatible with CS/CS2’ file?

Frankie911

you should update your photoshop, I had the mistake of placing (cs) I had not noticed, sorry for the inconvenience.


by
by
by
by
by
by