3 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have cs5 and cant open any of the templates. It’s giving me a whole list of plug-ins that i must update. I’ve never had that problem with any of the other templates i’ve purchased. Can you get back to me as soon as you can. The templates look amazing by the way. Cheers!

luuqas

Hey!, thanks!, try opening the files with the extension .idml (thats for CS4 and avobe versions) it should open.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Figured it out and i’m enjoying playing around with it! Great job!

luuqas

Glad you solve it!, Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Cheers!


by
by
by
by
by
by